• Howdy, Freund! Du scheinst neu hier zu sein. Warum erstellst du dir nicht einen Forenaccount, um mitdiskutieren zu können? Du kannst dich hier registrieren.
    Du hast schon einen Forenaccount? Dann kannst du dich hier einloggen. Viel Spaß!

    Was denkst du zum Beispiel über diese Themen?

tw-db ClothCalc Userscript ab Version 1.34

FantaSixty

Blubberbrause
Ehem. Teammitglied
Aber mal ganz ehrlich, das Script braucht man noch? Ich war da seit Ewigkeiten nicht drin und komme prima klar.
 

N3MESIS

Ehem. Teammitglied
Ehem. Teammitglied
Also wenn mit bequemen Markt fenster das bessere Verkaufsfenster mit einer Speicherfunktion für Namen und Preise gemeint ist, doch das gehört zu cc
 
Zuletzt bearbeitet:

ruheloser

Fußballgott
Ehem. Teammitglied
Ich habe auch CC und eine Speicherfunktion habe ich nicht. Wäre ganz neu das der CC etwas mit dem Markt zu tun hat.
Empfehlung von mir: Weniger Scripte nutzen.
 

Savannah**

Knobelmeister
Seit heute mit dem neuen FF Update geht es nicht mehr,also da nützt auch diese Einstellung nichts,ich habe alles probiert,aber mit dem FF 96.0.1 geht es nicht mehr,also ja,man kann noch Kleidung anlegen,aber wenn man ein neues Teil dazu gibt,kommt sofort das rote Kreuz und man soll sich einloggen,eingeloggt bin ich aber,also ich weiß nichts mehr,wie ich das wieder zum Laufen kriegen,falls wer was weiß,dann bitte sagen. Danke.

Auch bei mir erscheint ab + zu "einloggen" obwohl ich eingeloggt bin.
Dann logge ich mich aus + neu ein + das Ganze läuft.
 

Titus Santana

Revolverheld
das bequeme marktfenster gehört, wenn ich nicht irre, zum cc. auf das würde ich ungern verzichten
Du irrst, was du leicht prüfen kannst indem du CC mal aus machst. Das kommt von einem anderen Script. CC hat für den Markt nur 3 Funktionen:
Aktiviere die Markt-Karte
Füge eine Erinnerungsfunktion für Marktauktionen hinzu
Erweitere den Markt-Verkaufsdialog
 

Titus Santana

Revolverheld
Auch bei mir erscheint ab + zu "einloggen" obwohl ich eingeloggt bin.
Dann logge ich mich aus + neu ein + das Ganze läuft.
Mit dem V96 Update von FF wurden offenbar eine Menge Cookies ungültig gemacht. Ich konnte das jetzt mit verschiedenen Webseiten nachvollziehen wo plötzlich wieder vormals abgestellte Cookiebanner wieder auftauchten. Das erneute einloggen in tw-db.info setzt wieder ein gültiges Cookie in FF. Zumindest in meiner Ubuntu Version funktioniert das dann wieder mit CC. Ich nutze aber nur noch Teilfunktionen da der Kleidungsrechner ein wenig veraltet ist.
 

N3MESIS

Ehem. Teammitglied
Ehem. Teammitglied
Ich habe auch CC und eine Speicherfunktion habe ich nicht. Wäre ganz neu das der CC etwas mit dem Markt zu tun hat.
Empfehlung von mir: Weniger Scripte nutzen.
oooooooh Nein :-p Ich bin mit zu 100% sicher, dass die erweiterten Verkaufsfunktionen in cc sind. Ich habe gerade alle Skripte außer cc ausgeschalten und das ist immer noch da. Wenn ich jedoch gar keine Skripte habe, ist es weg.
Vielleicht hast du eine andere Version, was ich mir aber kaum vorstellen kann.

Und das Speichern von Preisen geht einfach, wenn du auf das kleine Diskettensymbol drückst.
 

Titus Santana

Revolverheld
N3mesis meint das setzen der wiederkehrenden Verkaufs-Voreinstellungen im Marktfenster. Ja, das ist ein CC Feature ( Erweitere den Markt-Verkaufsdialog )
 

N3MESIS

Ehem. Teammitglied
Ehem. Teammitglied
Genau. Und die meisten anderen Funktionen von cc sind leider tatsächlich wenig sinnvoll, weil sie veraltet sind. Dem Kleidungshelfer und dem Inventarexport wurden z.B seit Anfang 2020 keine neuen Klams mehr hinzugefügt
 

Titus Santana

Revolverheld
ja, noch, weil FF 96 weiterhin 3rd Cokkies bedingt zulässt. Es wurden beim Update auf > V96 aber 3rd Cookies (und andere) ungültig gemacht/ Sind abgelaufen, so das man ssich mit FF bei tw-db.info neu einloggen muss um CC weiter rudimentär nutzen zu können. Chrome basierende Browser gehen schon länger gar nicht mehr.
 
Zuletzt bearbeitet:

Schneeweißchen

Entdecker
wollte ? naja wie immer kam auf das drängen der spieler eher die antwort : wir werden schaun ob wir da was tun können :D , auf gut deutsch : interessiert uns nicht, ruhe dahinten

ja,da hast recht,so denke ich auch,daß es genau so auf gut deutsch heisst,interessiert uns nicht.

Und auch
N3MESIS gebe ich recht,auf ein Update warten,ist wie am 1.Mai aufs Christkind warten........................

 

Schneeweißchen

Entdecker
ja, noch, weil FF 96 weiterhin 3rd Cokkies bedingt zulässt. Es wurden beim Update auf > V96 aber 3rd Cookies (und andere) ungültig gemacht/ Sind abgelaufen, so das man ssich mit FF bei tw-db.info neu einloggen muss um CC weiter rudimentär nutzen zu können. Chrome basierende Browser gehen schon länger gar nicht mehr.

So ist es Titus,also wie ich ja schon sagte,man kann FF soweit benutzen,daß man auf die "alten" Daten vo dem Update zugreifen kann,aber sobald man auch nur sagen wir mal ein Teil veredelt oder neu bekommt,ist das rote Kreuz da und man muß sich neu einloggen und ja,man kann nachher die alten Daten benutzen,aber einloggen ist nicht mehr und ich denke mal,es wird bald so,wie bei allen anderen Browsern nicht mal mehr der Zugriff auf die alten Daten gehen und auf den Rechner den Inno machen wollte,werden wir wohl ewig und 3 Tage warten müssen.

Aber danke,ich weiß nun wenigstens,daß ich nicht wie ein Depp alles mögliche ausprobieren muß,mit FF und den Fehler nicht mehr auf meinem Lapi suchen muß,es ist wie es ist und das ist nicht schön,aber es ist ein Spiel und da niemand den Besitzer von dem Skript erwischen kann,wird es halt so bleiben,nur er wrd keinen Handgriff rühren,falls er überhaupt noch weiß,daß es hier Menschen gibt,die das Skript bitterlich vermissen.
 

misserfolg

Revolverheld
Du irrst, was du leicht prüfen kannst indem du CC mal aus machst. Das kommt von einem anderen Script. CC hat für den Markt nur 3 Funktionen:
Aktiviere die Markt-Karte
Füge eine Erinnerungsfunktion für Marktauktionen hinzu
Erweitere den Markt-Verkaufsdialog
ich spiele teilweise ohne cc und dann ist die funktion im verkaufsfenster, den preis mit der menge per klick zu multiplizieren nicht mehr vorhanden.... gutes altes schriftliches rechnen ist dann angesagt
ps falls ein anderes script das auch bietet, wäre ich für eine info dankbar
 

The Old Blade

Entdecker
i habe seit heute wieder die probleme

Habe jetzt Firefox version 102.0 64 bit und so sieht die standart einstellung aus https://prnt.sc/BMV_Wqou8zn6

kann man da etwas ändern, damit clothcalc wieder funktioniert oder ihn irgentwie auf die version 101.1 zurücksetzen oder wars das jetzt für cloth calc auch bei firefox ?
 
Zuletzt bearbeitet:
Oben